#1  
Old 2nd March 2015, 09:26 PM
cheaterdragon1 cheaterdragon1 is offline
Junior Member
 
Join Date: Mar 2015
Posts: 0
Default Cheat Codes automatically turn off

Hi, I'm having a small problem with cheating in Project 64 Version 2.1 and haven't found a solution anywhere.



I add whatever cheat codes I want, I checkmark the ones I want to be turned on, then when I click the X in the corner the cheat codes don't work. I open up the cheats Menu to see what happened and they all are turned off. No matter what I do I can't get the codes to stay on because as soon as I close the menu they are all off again. There isn't an "Apply" button or something like that to click first so I assume you just click the X but that doesn't do anything. What am I doing wrong?
Reply With Quote
  #2  
Old 2nd March 2015, 10:43 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,237
Default

You enable checkbox for the cheat, close cheat window, re-open cheat window, it's still un-checked...

I think it sounds like a file permissions issue. Maybe it's locked by another process or maybe you should try running the exe with Administrator credentials. Or maybe it's just a single case of bad luck and re-launching Project64 will no longer have the issue.
Reply With Quote
  #3  
Old 3rd March 2015, 01:30 AM
cheaterdragon1 cheaterdragon1 is offline
Junior Member
 
Join Date: Mar 2015
Posts: 0
Default

Yeah that's exactly what's happening.

I did try your suggestions of running as Administrator, as well as just closing and trying again in hopes of it being a fluke, but no luck there.

I just noticed I also can't change the Expansion Pak. I change it from 4 MB to 8 MB, click apply, then click ok, nothing changes, I open up settings again and the change has gone back to default.

Any ideas at all?
Reply With Quote
  #4  
Old 3rd March 2015, 02:04 AM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 987
Default

try deleting the project64 config file
Reply With Quote
  #5  
Old 29th September 2017, 07:35 AM
Dax Dax is offline
Junior Member
 
Join Date: Sep 2017
Posts: 0
Default

Quote:
Originally Posted by cheaterdragon1 View Post
Yeah that's exactly what's happening.

I did try your suggestions of running as Administrator, as well as just closing and trying again in hopes of it being a fluke, but no luck there.

I just noticed I also can't change the Expansion Pak. I change it from 4 MB to 8 MB, click apply, then click ok, nothing changes, I open up settings again and the change has gone back to default.

Any ideas at all?
Did you ever solve the problem? Im having the same issue. Please help
Reply With Quote
  #6  
Old 29th September 2017, 07:35 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 651
Default

PJ64 allegedly enables write access to its main folder and all of its contained folders.

Aside from that,its better to create a new folder in C:/ as a place to store stuff like emulators so you can always have unrestricted access to it.

PJ64 has a bad habit of leaving a ghost process that breaks write access,and its a trifle to dealt with by requiring the user to enter Task Manager and end its process/es in order to eliminate the ghosting so write access can return.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:13 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.