#1  
Old 24th January 2017, 04:02 PM
Stremon Stremon is offline
Junior Member
 
Join Date: Jan 2017
Posts: 9
Default Stutter in all games

Hello guys,

I have a weird issue with Project64 2.3.2.202, all the games seems to stutter, they aren't smooth.
The framerate is always 50 for PAL and 60 for NTSC, and I have no audio issue, but no matter what settings and plugins I use, I still have this weird stutter problem with all my games.
I haven't played N64 for a while before today, I don't really know how it was before on the previous Project64 version.

My PC is a i7-3770K on Windows 10 x64 with 64GB of RAM and 2x AMD HD7850.
Reply With Quote
  #2  
Old 24th January 2017, 07:20 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Enable advanced settings, right click ROM in list, select edit game settings, select Recompiler, uncheck Advanced block linking. Does it help?
Reply With Quote
  #3  
Old 25th January 2017, 12:58 PM
Stremon Stremon is offline
Junior Member
 
Join Date: Jan 2017
Posts: 9
Default

thanks for your help!
I tried, but sadly it doesn't change anything, the games are still stuttering a lot...
Reply With Quote
  #4  
Old 25th January 2017, 01:44 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Check your graphics display refresh rate. Make sure it's on 60Hz.

Try with Fixed audio timing turned off.
Reply With Quote
  #5  
Old 25th January 2017, 04:29 PM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 424
Default

Things to check are


PJ64
Counter Factor = 1
VI refresh rate: = 2200 (over clock)
Audio timing


Computer:
Check Monitor hertz = 60
Check Vsync = ON


Things to keep in mind are that PJ64 has a bit of a timing issue that still needs to be addressed. I tested the same setting across several emulators and made a video to show the difference in timing. All emulators shared the same settings where they could, and emulators such as libretro were to much of a hassle to confirm.

https://www.youtube.com/watch?v=NNJo_U8hc4A
__________________
Book recommendation!
https://www.amazon.com/All-Cats-Have.../dp/1843104814
Reply With Quote
  #6  
Old 28th January 2017, 04:13 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Quote:
Originally Posted by Stremon View Post
The framerate is always 50 for PAL and 60 for NTSC, and I have no audio issue, but no matter what settings and plugins I use, I still have this weird stutter problem with all my games.
Audio has no stuttering, frame rate 60 has no stuttering, but games are still stuttering? I guess you mean the video stutters, drops and/or skips? I would try testing other video plugins to see if that's related.

Quote:
Originally Posted by theboy181 View Post
, and emulators such as libretro were to much of a hassle to confirm.
yea libretro isn't an emulator ... it's a lib
Reply With Quote
  #7  
Old 7th September 2019, 10:37 PM
DeniswMeemi DeniswMeemi is offline
Junior Member
 
Join Date: May 2017
Posts: 1
Default Stutter in all games

Hum... My idea is make all versions playable in new system, the X2 version for Linux dont work in the new system, in some time this will happen to all versions. :-/

Maybe make open source previous versions? From XTNF to X2, X3 in the future, maybe?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:10 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.