Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 3rd January 2014, 05:23 AM
SuperFamicom2014 SuperFamicom2014 is offline
Junior Member
 
Join Date: Jan 2014
Posts: 1
Angry Unique save/load issue with P64 1.6

Hi everyone, I'm new to this forum but not new to N64 emulation. Never had a problem with Project 64 until now. Basically, I've been playing OOT on my computer (which runs Win XP btw) on Project 64 1.6, I decided to copy my entire emulation folder (which contains the directory of P64 with the save files, plugins, program, and everything) onto my laptop which is running Win 7 (probably one of the worst operating systems for gaming, ever.)

Anyway, whenever I run P64 and load up OOT, I notice that the default/native save doesn't load, not do any of the numbered save states. Nothing works, my game is just wiped clean and even when I do try to load them, again, and again, and again, nothing happens. So I have to start all over again.

I've deselected the read-only option for all folders and its files related to P64 and the games, and I've set P64 to run as Administrator, so I don't get it... why aren't any of my states or anything loading? Just the game, minus my progress?

Thanks,

Aaron.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:53 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.