Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #21  
Old 24th September 2015, 02:49 PM
Marcelo_20xx's Avatar
Marcelo_20xx Marcelo_20xx is offline
Senior Member
 
Join Date: Oct 2013
Posts: 165
Default

It doesn't work though Hatcat, yes it detects the process but never terminates it, tested on my end on XP and Win7...

If I start it a second time I have 2 PJ64 processes...
Reply With Quote
  #22  
Old 24th September 2015, 02:58 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by Marcelo_20xx View Post
It doesn't work though Hatcat, yes it detects the process but never terminates it, tested on my end on XP and Win7...

If I start it a second time I have 2 PJ64 processes...
Weird, it works for me though. Also sometimes I have to exit conhost.exe to fix that settings issue where it won't save the settings.
Reply With Quote
  #23  
Old 24th September 2015, 03:12 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Quote:
Originally Posted by Marcelo_20xx View Post
It doesn't work though Hatcat, yes it detects the process but never terminates it, tested on my end on XP and Win7...

If I start it a second time I have 2 PJ64 processes...
haha wut?

didn't read. Anytime I'm too lazy to close the existing Project64.exe (too many windows or PJ message boxes) I just load Project64.exe a second time and it asks to kill the process for me. Works thousands of times all the time for me. You and retroben must be using some outdated build or something.
Reply With Quote
  #24  
Old 25th September 2015, 05:19 AM
Marcelo_20xx's Avatar
Marcelo_20xx Marcelo_20xx is offline
Senior Member
 
Join Date: Oct 2013
Posts: 165
Default

Official PJ 2.2.0.3 build here, fails everytime on Windows XP SP3, sometimes on Windows 7 SP1 64 bits...
Reply With Quote
  #25  
Old 2nd November 2015, 03:50 AM
dfghfdg dfghfdg is offline
Junior Member
 
Join Date: Nov 2015
Posts: 3
Default

I cant find any recompiler/ interpreter options in neither 2.0 or 2.1
Reply With Quote.
Reply With Quote
  #26  
Old 21st November 2015, 03:43 AM
Xeno Xeno is offline
Junior Member
 
Join Date: Nov 2015
Posts: 2
Default

I use P64 2.0 And I have the issue as well, Even after changing the recompiler settings to register cache to off, and protect memory to on.

Last edited by Xeno; 21st November 2015 at 03:45 AM.
Reply With Quote
  #27  
Old 21st November 2015, 03:59 AM
Xeno Xeno is offline
Junior Member
 
Join Date: Nov 2015
Posts: 2
Default

Nvm I got it to work, I turned on Cache, and Start Changed. And it got me passed the dialog between the pitchfork.
Reply With Quote
Reply

Tags
2.0, conker's bad fur day, fix, game crash, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:07 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.