#1  
Old 27th June 2016, 09:10 PM
LuismaSP89 LuismaSP89 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 16
Unhappy Crashes in latest builds

Project 64 crashes all the time when i try to open a rom, this occurs mainly when i use GlideN64 plugin, but doesn´t happen using the 2.0.3 version that i downloaded months ago (Tested several times)

Specs:

Windows 10 x64
i7 4790k
GTX 970
16 GB DDR3
(Using latest 2.0.3 version of Emucr)
Reply With Quote
  #2  
Old 28th June 2016, 02:05 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,116
Default

Quote:
Originally Posted by LuismaSP89 View Post
(Using latest 2.0.3 version of Emucr)
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 28th June 2016, 10:36 AM
LuismaSP89 LuismaSP89 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 16
Default

I don´t know what are you trying to say, but no, i´m spanish. And i tried many things and no one works. So, please, don´t make jokes, i only want to look for an answer for this problem.
Reply With Quote
  #4  
Old 28th June 2016, 11:58 AM
LuismaSP89 LuismaSP89 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 16
Default

Tested with windows 7 and works OK, it seems that the problem is with windows 10... maybe a regression of previous builds?
Reply With Quote
  #5  
Old 28th June 2016, 04:01 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

He's trying to say EmuCR builds usually are garbage.
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #6  
Old 28th June 2016, 04:12 PM
LuismaSP89 LuismaSP89 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 16
Default

Quote:
Originally Posted by the_randomizer View Post
He's trying to say EmuCR builds usually are garbage.
I know Emucr´s not the best site for download builds, but i dont know other site to do it, and until now all the emulator i downloaded from it works ok.
Reply With Quote
  #7  
Old 3rd July 2016, 01:54 PM
LuismaSP89 LuismaSP89 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 16
Default

Awesome. Fixed in the today´s build:

"* Merge pull request #1137 from Nekokabu/patch-2
Update GuiClass.cpp
* Update GuiClass.cpp
Fixed cannot start the emulation in Win10."

I tested and it works (Except Oot)

-You can see, the problem was not Emucr´s builds.
Reply With Quote
  #8  
Old 5th July 2016, 08:34 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Yeah, there's his problem. The door to the driver's seat is locked.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.