Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 16th October 2015, 06:04 PM
luckylavs luckylavs is offline
Junior Member
 
Join Date: Oct 2015
Posts: 1
Default Issues with Project64k and Windows 8?

Not sure why this is happening. When Project 64k loads, I get the normal rom selection window just fine.

But then when I select a rom..well I hear the sound okay. But no video appears on the main screen. I can only see the video if I mouse-over the project64k icon on the taskbar. Once I have done the mouse-over, I see a tiny white window with the rom running. I can't maximize this little white window, I can't drag the windows borders to make it larger. I don't have the option to restore. I have tried going through options and running it at different resolutions, but no matter what resolution I pick, the rom always runs in this tiny white window.

Any ideas? FYI: I'm new to windows 8.

FYI: Looks like the version I have is 1.4 v. 0.13. I think someone told me before that this is the version that works with netplay.
Attached Images
File Type: jpg Desktop.jpg (65.3 KB, 3 views)
  #2  
Old 16th October 2015, 07:24 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by luckylavs View Post
Any ideas?
Don't use Project64k
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:18 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.