#1  
Old 8th February 2019, 07:59 PM
RadioactiveTurtle RadioactiveTurtle is offline
Junior Member
 
Join Date: Feb 2019
Posts: 2
Question SM64 Invisible Cap Bug

I don't know if this is where I should ask for help on this, but when I enter Secret Under the Moat and get the invisible cap, most of the textures turn completely black. Its not that huge of an issue as exiting fullscreen fixes the bug. However it is annoying to do it every time and would love to know if there is a fix. I'm using Glide64 for Project64 2.1.2.202 as the graphics plugin.

EDIT: It only seems to happen when I enter the stage, not when I pick up the Invisible Cap

Last edited by RadioactiveTurtle; 8th February 2019 at 08:05 PM.
Reply With Quote
  #2  
Old 8th February 2019, 10:55 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,905
Default

Try GlideN64
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 8th February 2019, 11:02 PM
RadioactiveTurtle RadioactiveTurtle is offline
Junior Member
 
Join Date: Feb 2019
Posts: 2
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Try GlideN64
Ill try it
Reply With Quote
Reply

Tags
broken graphics, glide64, sm64

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:40 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.