Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 21st March 2016, 04:09 AM
Glitcher Glitcher is offline
Junior Member
 
Join Date: Mar 2016
Posts: 8
Unhappy Using Rumble Pak screws up joystick calibration

I'm having this really annoying problem with the Rumble Pak. My controller is connected to my PC via Raphnet's N64/GC-to-USB v2 adapter, which supports the force feedback. The problem is that whenever I have the Rumble Pak enabled, it screws up my joystick calibration within a few seconds of play. Take a look:



See where the crosshairs are on the X/Y axis? That happens every time I enable the Rumble Pak. I've tried Jabo's DirectInput, N-Rage's input and Shunyuan's DirectInput plugins. All of them produce the same result! How do I fix this problem?

Last edited by Glitcher; 21st March 2016 at 04:20 AM.
Reply With Quote
  #2  
Old 28th August 2016, 01:39 AM
NUK3 TH3 WHAL35 NUK3 TH3 WHAL35 is offline
Senior Member
 
Join Date: Jan 2015
Posts: 117
Default

I can't see your image anymore, but I'm pretty sure I know what you're talking about. I wrote up an in depth review for the adapter on the site HERE. The culprit, as I describe, may have to do with some kind of miscue between the adapter and the USB. USB 2.0 specifically. Using a PC's frontend USB 3.0 port or a USB 3.0 PCI card will almost CERTAINLY resolve this issue. That is unless you've bought the latest adapter or figured it out on your own...

Last edited by NUK3 TH3 WHAL35; 28th August 2016 at 01:45 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:44 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.