Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #11  
Old 11th October 2008, 02:00 AM
Smiff_ Smiff_ is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Aug 2005
Location: NZ/UK/PJ
Posts: 500
Default

ugg.. is there an unofficial GameFAQ going around aswell? or is the starter referring to the latest official? i built those files included with PJ with the old microsoft utility HTML Help Workshop, always seemed to work (may not have been this version):
http://www.microsoft.com/downloads/d...displaylang=en
__________________
L8rz,
Smiff (PJ64 team )
--
Main test PC: Athlon dual core 1.25-2.5Ghz (variable), 2GB RAM, GF8800GS driver 175.19, 1680x1050, External Audio, XP SP2.

Last edited by Smiff_; 11th October 2008 at 02:03 AM.
  #12  
Old 11th October 2008, 02:03 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

Likely not what you have in mind.

There is an online list supporting multiple emulators and a CHM project doing the same but nothing for Project64 in particular or in the same format for what I've seen.
  #13  
Old 12th October 2008, 01:47 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

Quote:
Originally Posted by Smiff_ View Post
ugg.. is there an unofficial GameFAQ going around aswell? or is the starter referring to the latest official? i built those files included with PJ with the old microsoft utility HTML Help Workshop, always seemed to work (may not have been this version):
http://www.microsoft.com/downloads/d...displaylang=en

i am NOT laying claim to that one O.o
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
 

Tags
glide, nrage, pjgamefaq

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:52 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.