#1  
Old 20th February 2010, 03:18 PM
mentalpro mentalpro is offline
Junior Member
 
Join Date: Feb 2010
Posts: 5
Exclamation Controller plugins?

Hello,
I am stuck in Legend of Zelda : Ocarina of Time.
Reason?
I can't aim at a specific location using an item called the hookshot.
Long story short, I can't progress in the game without aiming at that specific location.
Why?
Because the Up-Down-Left-Right keys aren't smooth enough if you know what I mean. It's not like the joystick thingy on a normal N64 controller.
Either I'm too far up, too far down, too far right or too far to the left.
It's kinda hard to explain, but I'm sure some of you have had or has the same problem as I do right now.
Reply With Quote
  #2  
Old 20th February 2010, 05:36 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

I have played through the game three times using the keyboard for the hookshot.

If the range setting is less sensitive than usual for whatever reason you can adjust it in the controller input emulation options.
Reply With Quote
  #3  
Old 20th February 2010, 09:00 PM
mentalpro mentalpro is offline
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

And how exactly do I do that? (thx so far)
Reply With Quote
  #4  
Old 21st February 2010, 01:08 AM
mentalpro mentalpro is offline
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

I use the PJ64 emulator. /duh
Reply With Quote
  #5  
Old 22nd February 2010, 04:52 AM
csplayer34's Avatar
csplayer34 csplayer34 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 5
Default

Have you tried sidestepping while shooting? idk if that'll help.
Reply With Quote
  #6  
Old 9th March 2010, 11:34 PM
macman macman is offline
Junior Member
 
Join Date: Mar 2010
Posts: 4
Default

different plugins maybe?
Reply With Quote
  #7  
Old 10th March 2010, 03:31 PM
Experiment #150's Avatar
Experiment #150 Experiment #150 is offline
Project Supporter
Senior Member
 
Join Date: Mar 2010
Location: Right_nex_door_lawl_Ihascake
Posts: 1,456
Default

change your controller plugin to NRage, if it is not already, go to controller configure, look around until you see a slider, set it lower. Like rswedlow said
Reply With Quote
Reply

Tags
controller, loz, oot, plugin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:32 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.