#1  
Old 12th February 2012, 05:27 PM
redmister redmister is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Unhappy No saving

I have tried every way I can to save and have watched countless tutorials on how to save properly. They work at first, but then when I exit project64 all my save files get erased. This applies for anything that I create or save using project64 including folders and and controller configurations I save. Help would be MUCH appreciated.
Reply With Quote
  #2  
Old 12th February 2012, 06:45 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

wtf? What version, and what kinda compy you got?
__________________
Reply With Quote
  #3  
Old 12th February 2012, 09:21 PM
redmister redmister is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Default

I have a Dell-Latitude and version 1.6
Reply With Quote
  #4  
Old 13th February 2012, 01:39 AM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

ok, I assume you're running Windows 7?

Have you tried reinstalling it?
__________________
Reply With Quote
  #5  
Old 13th February 2012, 03:09 AM
redmister redmister is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Default

I actually run on (please no hate) windows xp. I have tried redownloading it but that didn't seem to work. The peculiar thing is on every other program everything saves fine.
Reply With Quote
  #6  
Old 13th February 2012, 03:34 AM
redmister redmister is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Default

I figured it out! Every time I launch Project64 this program called Avast virus database asks me how I want to open it. Until now I opened it as sandbox which is recommended. I didn't really know what it meant so I just went with recommendation. But then I switched it to open normally and now it works! Now I can finally play my Kirby! Thank you guys so much for taking concern in my problem.
Reply With Quote
  #7  
Old 13th February 2012, 01:30 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,922
Default

That would be it ^^
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #8  
Old 13th February 2012, 05:59 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

sweet :3

also, XP is awesome.
__________________
Reply With Quote
  #9  
Old 13th February 2012, 07:43 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,922
Default

[lie]
Quote:
Originally Posted by voxelbuffer View Post
XP is awesome.
[/lie]
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #10  
Old 13th February 2012, 09:38 PM
Dr. Schnellinger's Avatar
Dr. Schnellinger Dr. Schnellinger is offline
Senior Member
 
Join Date: Apr 2011
Location: Finney St.. 68D4, Silent Hill
Posts: 353
Default

Quote:
Originally Posted by voxelbuffer View Post
sweet :3

also, XP is awesome.
That's right sir, I run it ;-), kinda modified but still original, hee hee hee.

I'd install Win7 in my machine but it's a little heavy, its graphic effects are just funtastik
Reply With Quote
Reply

Tags
issues, problems, saving, tags, trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:03 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.