Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #11  
Old 23rd April 2015, 04:47 AM
regifang regifang is offline
Junior Member
 
Join Date: Apr 2015
Posts: 4
Default

Quote:
Originally Posted by RPGMaster View Post
You need to disable "Graphics HLE" in the plugin menu, when using the Pixel Accurate plugin.
I forgot. Thank you. However, after doing this, the latest plugin (mylittle-nocomment v5) outputs video with objects lacking gamma that looks identical to the windowed mode of Glide64. This is both the case when running mylittle-nocomment v5 in windowed as well as full screen.

The only way that I can get accurate graphics is using Glide64 in fullscreen.
Reply With Quote
  #12  
Old 23rd April 2015, 05:02 AM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 1,972
Default

Quote:
Originally Posted by regifang View Post
I forgot. Thank you. However, after doing this, the latest plugin (mylittle-nocomment v5) outputs video with objects lacking gamma that looks identical to the windowed mode of Glide64. This is both the case when running mylittle-nocomment v5 in windowed as well as full screen.

The only way that I can get accurate graphics is using Glide64 in fullscreen.
Np. Make sure "Bypass DAC filters" is disabled in the settings of the graphics plugin (for v5). You'll need a fast computer to run at stable full speed. Too bad explosions still lag ;/.

GlideN64 also emulates the gamma filter, so you can use that.
Reply With Quote
Reply

Tags
n64, pj64, project64, star fox, starfox

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:05 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.