Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 4th April 2015, 03:03 AM
ATLAN ATLAN is offline
Junior Member
 
Join Date: Apr 2015
Posts: 4
Default No force Feedback with nrage input by Zelda OoT or other games

I am not sure, where is exactly the reason. Ok, i know PJ64 is an emulator and the plugins too. This will be never perfect.

I tried different versions now.
PJ64 v1.5, v1.6 and v2.2 with different plugins.
Jabo DInput7 Plugins only below v1.40 seems to support rumblepak
but there is a problem, so the Gamepad gives constant vibrations after starting Zelda OoT anytime. The nrage Plugin v1.82a and v2.3c or the new Version in PJ64 v2.2 gives me Feedback in the plugin menu, if i am testing the rumble funktion for option "rampe" or "constant". In gameplay nothing.

I found out over your FAQ Site, that jabos Plugin isn't working correctly in Version v1.6. So i am trying the plugin in different PJ64 Versions but the result is ever the same. Jabos plugin gives constant Force Feedback everytime non stop, after i set mempak to rumblepak. If i go fishing in Zelda by Hylia See, he told me "Sade, you hasn't rumblepak". But my gamepad is vibrating constantly. That's funny.

The nrage Plugin controlls the rumble function of my gamepad under testing dialog. If i press a button it rumbles on old Version and if i press Test in new plugin Version it gives me force Feedback too.
But nothing happens by gamepad in gameplay. On other side he told me "You are lucky, you got a rumblepak now." But only the visual rumble is shown, if i play in window mode. But this is nonsense in Fullscreen, so i hoped the controller will give me a force feedback. But it isn't so. The same result by other games like Conkers Bad Fury Day and so on.

My Gamepad is a normal older USB Gamepad (not xinput) with VRMS from Sengital / Mod-it.
Drivers correct installed. No special button on gamepad for activating rumble or controlling the force feedback.
I can only change between constant or rampe Feedback in nrage plugin. The option direct is gray. This seems only for adaptoid Controller.

I know, there should be a rumble if i select a save game or by the secret places in Zelda OoT.

So what's wrong? What can i do?
Is it a problem of PJ64 or plugin or the game or the ... driver?
I test the ff function of gamepad with directx FFconst.exe.
No problem. The gamepad driver seems ok.

It is strange, that nrage can controlling my gamepad motor but nothing happens by the gameplay like example Zelda OoT.

Thanks for help.

Last edited by ATLAN; 4th April 2015 at 02:15 PM.
  #2  
Old 5th April 2015, 06:54 PM
ATLAN ATLAN is offline
Junior Member
 
Join Date: Apr 2015
Posts: 4
Default

Forget it. After deinstallation of all drivers and reinstall gamepad driver, it works now.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:13 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.