#1  
Old 12th September 2009, 04:16 PM
Ferret2103 Ferret2103 is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Unhappy Mario Party 2 help!!!

i changed my graphic plugin's settings around a bit to make the screen larger, but whenever i start up the game, everything seems to be fine but then i get this message from windows saying like while trying to run graphics an exception occured... something. and at the top of the message it says Access Violation idk, all i know is i keep pressing ok and it keeps coming back,,... HEEELLLPPP!!

Last edited by Ferret2103; 12th September 2009 at 04:28 PM.
Reply With Quote
  #2  
Old 12th September 2009, 05:40 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

If you use save states, try restarting the game and reloading progress without loading from them.

Do this also if you have turned on any cheats.

Try restoring the default settings for graphics processing.

Verify the copy of the game you have installed. It may be bad, or the graphics plug-in is declaring exceptions for some other reason.
Reply With Quote
  #3  
Old 12th September 2009, 05:53 PM
Ferret2103 Ferret2103 is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Default

ok i don't mean to sound like a noob at this, but i'm not gunna lie, i pretty much am, if you could walk me through it that'd be awesome, cuz i have no idea how to do any of what you told me to do.
Reply With Quote
  #4  
Old 12th September 2009, 11:59 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

Well first while playing the game, hit Ctrl+C to summon a cheats list.
See if any of those checkboxes for cheats are turned on. If so turn them off.

Next thing to do, restart emulation (either hit F1 or like close Project64 just to start the game again), and find your way through the game to see if you can get the crash to happen again.

If you still get the crash, let me know.
Do not load save states from System menu / hit F7. If you don't know what that means, you're good most likely.
Reply With Quote
  #5  
Old 13th September 2009, 10:59 AM
michaelptrinh michaelptrinh is offline
Junior Member
 
Join Date: Sep 2009
Posts: 27
Default

This error happened to me twice or three times when I played Mario Party 2 as well. I didn't use any cheats either. And it happens very randomly for some reason.
Reply With Quote
  #6  
Old 13th September 2009, 02:56 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

michaelptrinh,

The binaries for our copies of Mario Party 2 are exact, so that's probably not the issue.

As you mentioned in the other thread, you sometimes use save states to more specifically back your progress up. Save states can also cause this issue if used frequently since they store so much extra data to remember precise details.

You may be able to get around while still using save states if you use the Direct3D6 graphics plug-in, but if you want to completely avoid the issue, try restarting the game and playing without loading any save states but your default native save.
Reply With Quote
Reply

Tags
graphic, mario, party2, plugins

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:22 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.