Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 17th March 2011, 04:32 AM
Droymac Droymac is offline
Project Supporter
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default Never got download link after donation...

I assumed the download would start automatically, or that I would get an email with a link at the very most, but after sending the donation via Paypal, nothing happened. Help, anybody?
Reply With Quote
  #2  
Old 17th March 2011, 04:44 AM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default

This is what you can get when you use the search button.

And you should have put this in the Beta Version section.
__________________
What to read before you post

N-rage

Xinput for Xbox 360 Controller

PJ64 1.6 Download

System Specs:

Windows 7 Professional
GeForce GTX 760
16 GB RAM
120 GB SSD, 1 TB HHD x2 (1 Internal/1 External)
Intel i5-4670k
Reply With Quote
  #3  
Old 17th March 2011, 09:12 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Yeah a few more links than just that as well lol, but yeah when the account setup is complete the system should be full-available then you can test to see if you have issues with the 1.7 version.
Reply With Quote
  #4  
Old 30th March 2011, 10:06 PM
DeciusMagnus DeciusMagnus is offline
Project Supporter
Junior Member
 
Join Date: Mar 2011
Posts: 1
Default

I just became a private member and when I try to download any beta files, the page just loads forever. Afterwards, other than the forums, I cannot visit any part of the site until I delete the cookies. I've tried this with three different browsers now.
Reply With Quote
  #5  
Old 30th March 2011, 10:24 PM
Mini007 Mini007 is offline
Project Supporter
Junior Member
 
Join Date: Mar 2011
Location: Bethesda, MD
Posts: 16
Default

Seems like a site issue, I just tried to download a file (Jabo's Dinput plugin v1.7.0.10) off the beta download page and am having the same issues. You may just have to wait until the website issue irons out before you download the beta.

It was working the other day, I dunno why it isn't today.
Reply With Quote
  #6  
Old 30th March 2011, 10:36 PM
Mini007 Mini007 is offline
Project Supporter
Junior Member
 
Join Date: Mar 2011
Location: Bethesda, MD
Posts: 16
Default

Just found that this isn't the first time this has happened.

http://forum.pj64-emu.com/showthread.php?t=2157

Read what it says, you'll probably have to wait for zilmar to notice and fix the problem.
Reply With Quote
  #7  
Old 31st March 2011, 12:57 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

It happens on some days because of gradual effect on the Apache server somewhere. Also if you were using http://pj64-emu try instead with the "www" in the prefix.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:22 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.