Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Thread Tools Display Modes
Old 23rd January 2014, 09:13 PM
croninsdisease croninsdisease is offline
Junior Member
Join Date: Jan 2014
Posts: 2
Exclamation Zelda OoT - Cannot learn songs on the Ocarina!

Hello all, first time poster here. My problem is an odd one, I am playing OoT on Pj64 and I have all the buttons mapped to my 360 controller, and they function perfectly. That is, until it's time to learn a song on the ocarina. Up to this point, I can pull out the ocarina and play it as I wish, but as soon as I'm prompted to learn a song, the first note fails everytime. I have tried multiple different button layouts, a reinstall of both the rom and emu, and tweaking the various controller settings to no avail.

Has anyone encountered anything similar to this? Or have any idea how I may remedy it. Thanks in advance!
Reply With Quote
Old 24th January 2014, 02:09 AM
Marcelo_20xx's Avatar
Marcelo_20xx Marcelo_20xx is offline
Senior Member
Join Date: Oct 2013
Posts: 164

Never encountered that problem, maybe is your rom settings, for starters try disabling advanced block linking
Reply With Quote
Old 25th January 2014, 09:58 PM
croninsdisease croninsdisease is offline
Junior Member
Join Date: Jan 2014
Posts: 2

Thanks for your response. I did try this actually, and it still isn't working properly. I was able to get as far as the first note after tweaking the analog sensitivity and turning on rapid fire. Yet I still cannot get past the first note. It's a shame, was hoping to blast through this game for nostalgia's sake.
Reply With Quote

controller, oot, project 64, zelda

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT. The time now is 05:11 AM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.