Prev Previous Post   Next Post Next
  #1  
Old 16th October 2008, 01:12 PM
Induna Induna is offline
Junior Member
 
Join Date: Oct 2008
Posts: 4
Default Turok Dinosaur Hunter

Hi, I was playing Turok using PJ64 v1.6. Great emu but a few problems I've found.

The game was playing flawlessly until it hit level 3 in the game. When I came to a switch guarded by a campaigner that lowers a set of large stone blocks to reveal an underground passage way underneath the temple. The game constantly froze. I tried it numerous times but it always froze at that point. I did however manage to get past by hitting the switch then running away from that area until the large blocks had finished lowering. Have you come accross this before?

Also, when you die (ie. fall off a ledge) the death sequence of Turok falling and screaming to his death fails to kick in and you get a black screen with the sound still playing. This happens now and again but it can be annoying.

Lastly in the hub area of the game with the archways to each level. Level 4 The Ruins doesn't seem to work at all. The screen goes bright white as you enter through the archway but then freezes. Is this a known bug or is there a workaround for it?

System specs if you need them, AthlonXP 2800+, 1.5GB memory, ABIT Siluro FX5900 OTES 128MB (I know, crap).

Thanks.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:44 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.