Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #11  
Old 11th January 2015, 02:01 PM
Wally123's Avatar
Wally123 Wally123 is offline
Senior Member
 
Join Date: Jul 2013
Location: Freedonia
Posts: 159
Default

Quote:
Originally Posted by V1del View Post
Afaik the graphics flickers on characters and such can't be fixed by simply flipping some switch, that's something in the core. Yeah theoretically you can try all the counter factors from 1 to 3 and look what kind of effects they have on games usually whatever is set as default should work for most cases, but yeah, ultimately it's a hack and whatever value is to be set is a guesstimate which can only really be fixed with more accurate emulation
Use the Glide plugin....It seems to properly utilize the frame buffer for Rareware games when set up properly....
__________________
"I find television very educating. Every time somebody turns on the set, I go into the other room and read a book."

~Groucho Marx
Reply With Quote
  #12  
Old 11th January 2015, 04:26 PM
V1del V1del is offline
Project Supporter
Senior Member
 
Join Date: Feb 2012
Posts: 442
Default

This is completely unrelated to the issue at hand lol, he already uses the glide plugin, it doesn't matter which plugin you use the flickers happen
Reply With Quote
  #13  
Old 12th January 2015, 02:03 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

You can use Jabo's 1.7.0.57-ver5 plugin in 1.6 with the wrapper found here.

http://forum.pj64-emu.com/showthread.php?t=3607
Reply With Quote
  #14  
Old 13th December 2015, 12:10 PM
thirteen1355 thirteen1355 is offline
Junior Member
 
Join Date: Jan 2015
Location: Clocktown, California
Posts: 12
Default

Quote:
Originally Posted by Dark Link View Post
The Counter Factor was already set at 1 by default. What does this Counter Factor thing do anyways?

I can post all the other information if that's of any help:

Memory Size: 8MB
Default Save-Type: 16kbit EEPROM
Counter Factor: 1
Vi Refresh Rate: 2200
AI Count per Byte: 500
32 Bit Engine: checked
Use TLB: checked
Fixed Audio Timing: unchecked
Sync Using Audio: unchecked
Delay DP Interrupt: checked
Delay SI Interrupt: unchecked
RSP Audio Signal: unchecked
CPU Core Style: Recompiler
Function lookup method: Physical Lookup Table
Register caching: checked
Advanced Block Linking: checked
Fast SP: checked
Cache: checked
PI DMA: checked
TLB Unmapping: checked
Start Changed: checked
Protect Memory: checked
Maybe you do already know this by now, but to prevent the strange walking pattern you see in the intro, you need to uncheck 32 Bit Engine.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:35 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.