Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 30th July 2013, 01:48 PM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default Wow, Pilotwings runs like dog crap

Any suggestions on how to change that scenario?
  #2  
Old 30th July 2013, 03:36 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

set vi refresh rate to 1500
  #3  
Old 30th July 2013, 03:42 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Then again that is the version for which emulator forum he created this thread in.
(which is not to say he's not still using 2.x anyway...)
  #4  
Old 30th July 2013, 03:45 PM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default

Can someone play the Class B rocket belt Mission 2 (snow one with the rings) and tell me what frame rate you get? Also the Pilot Class rocket belt mission through the cave becomes very laggy about half way through as well.

These aren't the only incidents - the game is smooth enough of the time to make me try and play it, but randomly laggy enough to make that a frustrating experience.
  #5  
Old 30th July 2013, 04:04 PM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default

Yeah I don't know if it's the snow map specifically or the rotating rings, but certainly on missions where you have to fly through the rings on that snow map are by far the worst. The game simply cannot maintain its frame rate.

This is with Glide and Shyun's HLE audio (afaik no other audio plugin plays this game without crackling).

This is PJ64 1.6, I did try 2.1 with the VI setting you suggest but it was no improvement.
  #6  
Old 30th July 2013, 04:15 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

lol woops my bad

good thing youre using 1.6, so many people blindly upgrading to 2.1 these days

pilotwings doesn't run smoothly on the real console anyway
  #7  
Old 30th July 2013, 04:16 PM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default

Quote:
Originally Posted by dsx! View Post
lol woops my bad

so many people blindly upgrading to 2.1 these days

pilotwings doesn't run smoothly on the real console anyway
Sure, but I'm getting frame rate dips that then affect the audio, causing crackling.
  #8  
Old 30th July 2013, 04:17 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

oh...that's odd, i've never had a problem with pilotwings. what are your system specs?
  #9  
Old 30th July 2013, 04:19 PM
daninthemix daninthemix is offline
Member
 
Join Date: Dec 2012
Posts: 39
Default

i5-2500k @ 4GHz, 8GB, GTX570.

I haven't had significant speed issues with any other emulated N64 game. Just played Majora's Mask all the way through.
  #10  
Old 30th July 2013, 04:30 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

i have no idea...maybe someone else can shed some light on this

EDIT: maybe it will run faster with jabo's graphics
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:08 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.