Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 21st June 2010, 02:47 AM
Laineygirly Laineygirly is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default Pokemon Snap (not picture problemm, pkmn report problem)

Hey,

So I know there are tons of questions about the pictures not showing up when you try to look at them at the end but that's not my question. I fixed that on mine as much as I could. But my question is the emulator goes black the very first time Prof. Oak tries to show you the Pkmn Report and there's nothing I can do. I've looked around for solutions to this but no one has any answers. Help anyone? Thanks.
  #2  
Old 21st June 2010, 03:23 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,917
Default

glide64 should fix this on 1.6
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #3  
Old 21st June 2010, 03:35 AM
Laineygirly Laineygirly is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default

I'm sorry. Is that something I need to install?
  #4  
Old 21st June 2010, 03:55 AM
Experiment #150's Avatar
Experiment #150 Experiment #150 is offline
Project Supporter
Senior Member
 
Join Date: Mar 2010
Location: Right_nex_door_lawl_Ihascake
Posts: 1,456
Default

No, go to options, settings, then there is a little drop down list. Drop down the list for graphics, then select glide 64.
__________________
Quote:
Originally Posted by squall_leonhart View Post
seriously. do it.
  #5  
Old 21st June 2010, 03:56 AM
Laineygirly Laineygirly is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default

ummm its not there. It says "glide3x.dll" is missing. And then it says that it couldn't load the glide64 plugin. And went and downloaded a version of it but there were a whole bunch of them. Is there a specific one I should get? Like a specific version or something?

Last edited by Laineygirly; 21st June 2010 at 03:59 AM.
  #6  
Old 21st June 2010, 04:01 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,917
Default

glide3x.dll must be put in the main emulator folder, not the plugins folder.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #7  
Old 21st June 2010, 04:04 AM
Laineygirly Laineygirly is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default

Okay, I got it. Pkmn report works now. Thanks. One more little thing, not that it matters, I can deal with it but it won't go full screen now, is that because of the new graphics plugin?

*edit*

Nevermind I fixed it. Anyways. Thank you both so much for helping me fix this. I've been trying to get this game to work for a long time! Thanks again!!

Last edited by Laineygirly; 21st June 2010 at 04:16 AM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:41 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.