#1  
Old 4th January 2013, 02:40 PM
asdevian asdevian is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Default Plugin Video Slow

hi, i've an asus laptop and my video is slowest.

especifications:
asus x43u
SO: windows 8 x64
GPU: Amd Radeon hd 6320 (512)
CPU: Amd e450 2 cores (1.5 ghz)
Ram: 4 Gb

i've an installation default plugins, (jabo's plugins)
thankyou for your atencion.. (:
Reply With Quote
  #2  
Old 4th January 2013, 03:54 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Try Glide 64 for the graphics plugin to see if that's any better
http://code.google.com/p/glidehqplus...l.zip&can=2&q=
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #3  
Old 4th January 2013, 04:31 PM
asdevian asdevian is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Default

u_u not works,
i'm trying pj64 1.6, and i increased the options of memory, and, it's running a little fast, but, have a slow parts.

thanks (y)
Reply With Quote
  #4  
Old 5th January 2013, 04:03 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Quote:
Originally Posted by asdevian View Post
u_u not works,
i'm trying pj64 1.6, and i increased the options of memory, and, it's running a little fast, but, have a slow parts.

thanks (y)
Processor/CPU?
Video card?
RAM?
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #5  
Old 5th January 2013, 06:47 PM
Predator82 Predator82 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2009
Posts: 134
Default

Look @ first post
Reply With Quote
  #6  
Old 5th January 2013, 09:36 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Quote:
Originally Posted by Predator82 View Post
Look @ first post
Should be more than powerful enough. Glide3x.dll needs to be in the same folder as the emulator for Glide64 to work.
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
Reply

Tags
plugin video slow

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:24 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.