Go Back   Project64 Forums > General Discussion > Open Discussion

Thread Tools Display Modes
Old 6th May 2009, 03:54 AM
magmarock64 magmarock64 is offline
Alpha Tester
Project Supporter
Senior Member
Join Date: Apr 2009
Posts: 194

I know how to fix this your mip-mapping is incorrect here's how to fix it. If you using Jabo's Direct3D8 then turn off "Force legacy pixel pipeline" in advanced settings tab, and if your using Glide64 Napalm "latest version" then turn LOD calculation, (located in special game fixes tab) to ether fast or precise.

Note that turning on LOD calculation can affect the mip-mapping in other games, like Perfect Dark for instance.

Last edited by magmarock64; 6th May 2009 at 04:08 AM.
Reply With Quote
Old 8th May 2009, 02:50 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236

Thanks for the information.
Originally Posted by sonic8or View Post
I tried the other emulator option only it was 1964. That didn't do anything as I recall.
Mupen64 'direct64' plugin just gives me a "no pixel shader support detected" message and errors out.
Glide64 v0.8 does display the proper walls but blinks more than a japanese cartoon with robots. It is a step in another direction, just side ways. I was going to mess around with the settings but wanted to see if you had anything else you wanted to try first
gln64 just reproduces the original problem of the incorrect wall texture
Then you might not have compatible video hardware to accurately render things, and that might be why some things like shading functions would glitch.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT. The time now is 08:16 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.