#1  
Old 8th December 2017, 02:54 PM
exitplan exitplan is offline
Junior Member
 
Join Date: Dec 2017
Posts: 1
Default Majora's Mask not launching

Hi everyone,

I've been having an issue for a couple days that I seem to be unable to resolve. When I first reinstalled Project64 a couple weeks ago, I ran Majora's Mask. Worked fine.
A couple days ago, it won't run.
When I launch the game, the screen stays black, if I mess around with graphics options it will sometimes launch up to the Nintendo splashscreen, but it performs at half speed of the traditional splashscreen. But even if it makes it that far, it doesn't go any further than the splash screen.

I have tested other games, they all work perfectly (great job P64).
I have downloaded different Majora's Mask mods, no luck.

Does anyone have any suggestions or have had this problem and know how to solve it?

Thank you!
Reply With Quote
  #2  
Old 9th December 2017, 01:18 AM
SMC64 SMC64 is offline
Junior Member
 
Join Date: Nov 2017
Posts: 12
Default

Launch it again the press Options > Settings > CONFIG: (name), Try changing the VI to 2000 (if it isn't), Disabling 32bit engine, or pressing the + next to CONFIG: > click Plugins > insert plugins once again

Best plugin choice: Glide64.
If that doesn't work I do not know,
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:04 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.