Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 5th September 2019, 02:55 PM
xHesham xHesham is offline
Junior Member
 
Join Date: Sep 2019
Posts: 1
Default Project 64 failed to find filename in 7z file

I'm trying to play mario 64 but every time I'm trying to run it it says "Failed to find filename in 7z file" I'm sure it's unzipped and I tried downloading 7z and converting the rom to 7z and it still didn't work, help anybody?
Reply With Quote
  #2  
Old 6th September 2019, 12:46 AM
Melchior's Avatar
Melchior Melchior is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Apr 2007
Location: NH, USA
Posts: 208
Default

PJ64 does not read ROMs in archives as far as I know..
unzip or un-7zip them and put them in the correct ROMS folder inside the PJ64 folder...
__________________
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX, SSE1-4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 1070 Ti 8GB
GFX Drivers: Nvidia v431.60
OS: Windows 7 Ultimate 64-bit SP1
RAM: 32GB Kingston 1866MHz DDR3

Favorite Emulators:
PS2 : PCSX2 (Auto-Builds)
SNES : ZSNES

My PJ64 setup:
EXE : v2.4.0.984
GFX : Project64-Video (v2.2.0.984)
SPU : AziAudioNEW (v0.70)(2017-09-14)
INPUT : NRage(v2.5.3.984)
RSP : RSP (v1.7.4.984)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:57 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.