#1  
Old 12th November 2016, 09:11 AM
sinerathin sinerathin is offline
Junior Member
 
Join Date: Nov 2016
Posts: 1
Default How to assign Mouse Buttons

Greetings

I've downloaded and tried Project64 and I am very pleased with it.

However, I am unable to assign any controls to my mouse. Assigning control inputs to any of my keyboard buttons works flawlessly, but should I try to assign any of the controls to my mouse, they won't register their inputs.

For example:

In Configure Controller Plugin...

If I wish to assign N64 button B to my Kebyoard button E, it works flawlessly and the input is accepted.
However, if I wish to assign N64 button B to my Left Mouse Button, the input is not registered and it 10 seconds ticks away.

Although I can use my mouse in the settings and menus of Project64, it appears it does not register my mouse when I try to use it for inputs.
My keyboard, however, works flawlessly and its inputs are never failed to be recognized.

I am using "Project64 2.3.0.210", and my controller Plugin is "N-Rage for PJ64 2.4.1.210"

Any help?
Reply With Quote
  #2  
Old 25th July 2019, 09:59 PM
Myryke Myryke is offline
Junior Member
 
Join Date: Jul 2019
Posts: 1
Default

I also would like to figure this out. Does anyone have an answer to this dilema? I just want to assign my left click mouse button as B for attack but it will not register. Any help?

Last edited by Myryke; 25th July 2019 at 11:01 PM.
Reply With Quote
  #3  
Old 8th August 2019, 01:25 PM
BollyBob BollyBob is offline
Junior Member
 
Join Date: Aug 2019
Posts: 1
Default

Just use the standard button configs and customise them.
Reply With Quote
  #4  
Old 18th August 2019, 11:40 PM
Zellar12 Zellar12 is offline
Junior Member
 
Join Date: Aug 2019
Location: oklahoma city
Posts: 2
Default

Anyone come up with an answer for this? Id rather be able to use my mouse than the keyboard.
Reply With Quote
  #5  
Old 19th August 2019, 12:23 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,905
Default

Works just fine for me using latest N-rage.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:44 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.