Go Back   Project64 Forums > General Discussion > Open Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th April 2013, 03:00 AM
filenotfound filenotfound is offline
Junior Member
 
Join Date: Apr 2013
Posts: 11
Default project 64 2.0 and rogue squadron

(LOL to myself as i can just imagine everyones first thought when reading this thread title, i bet i get a few automated rogue squadron replies w/o people even reading thread)


Im wondering why the game was able to work in 1.7 and not 2.0?
(yes im fully aware its like impossible to emulate factor5 games in HLE, and that its just a game that never works and etc)

Im using the same plugins, same plugin settings (1.7.0.3 RSP plugin), same rom settings, yet on 2.0 it doesnt work and on 1.7 it does.

On v1.7
using jabos d3d8n 1.7.0.57 v5 (even tried the one bundled with 1.7, even tho they appear to be the same)
sound/controller didnt really matter
1.7.0.3 RSP

Then turning off HLE gfx in the plugin settings for the game or in general.
Then changing it to use interpreter rather then recompilier in the game settings and leaving all the other settings on default.

Using the above combination was able to get SW:RS to be fully playable
(tho the minimap was like unusable, the draw distance was kind messed up, it was alittle slow even with a 3.0ghz i5, and the audio was completely messed up) But other then that, it was fully playable lol.

Copying pretty much the exact same settings into the 2.0, it seems to not even get past the logo screen.

So im wondering whats up with it? XD

Im not like begging for you to make the game work or anything, but i was just curious to know why it worked on 1.7 and not 2.0, and/or what other settings need to be changed in 2.0 to get it atleast "playable".

Last edited by filenotfound; 5th April 2013 at 03:03 AM.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:27 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.