#1  
Old 16th December 2008, 05:52 PM
testikills testikills is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Unhappy problem with paper mario

I started playing PM and got about an hour into the game. I had some minor graphic gliches throughout but nothing too serious. However, after a long cutscene with the princess in the castle, the game crashes with a whole bunch of errors.

anyone know if this can be fixed?

I tried it several times, and ever tried reloading the game from one of the internal saves,... I still get the same crash
  #2  
Old 16th December 2008, 06:05 PM
CA5 CA5 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Dec 2008
Posts: 201
Default

Never crashed for me there... what exactly happens? What computer specs do you have?
  #3  
Old 16th December 2008, 06:28 PM
testikills testikills is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

specs are:

windows XP on core 2 duo. (recent install)
4gb ram
x1950xtx
Raptor HD


what happens:

princess goes out onto the balcony and the cut scene is about to end.
then I get countless errors:
Cache: Failed to translate: 0
Cache: Failed to translate: 20
Cache: Failed to translate: 40
and so on.... goes up in increments of 20 all the way over 10,000 lol
  #4  
Old 16th December 2008, 06:55 PM
CA5 CA5 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Dec 2008
Posts: 201
Default

Well it could possibly be a bad rom mate... your specs seem OK. Try re-downloading it from another site, see if that works...
  #5  
Old 16th December 2008, 07:37 PM
testikills testikills is offline
Junior Member
 
Join Date: Dec 2008
Posts: 6
Default

check your inbox CoF
  #6  
Old 16th December 2008, 08:32 PM
RadeonUser's Avatar
RadeonUser RadeonUser is offline
Core Team
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Oct 2005
Posts: 131
Default

Well I played up to the point where Mario gets the 'Lucky Star' and no problems so far.

This was the U rom, verified to be [!] by GoodN64.

I played both regions of this game before PJ64 1.6 was released so I don't know why you'd be getting a crash.
Anything's possible though, some last minute change before 1.6 was released might have changed something.

I would love to have more information to go on too.
"Paper Mario" and "Crash" is all I got.

PJ64 version?
Plugins?
GoodN64 name of the rom?
Savestate / native save of where this is happening?
Are cheats being used?
Have you modified the rdb in any way?

These things are all very important for us to help you out.

I just happen to be the kind of tester who will go out and try to decipher the vague problems people report.
__________________
OS: Windows 7 Ultimate 64bit
CPU: Intel Core 2 Duo E7600
Ram: 4GB DDR2
Video Card: ATI Radeon HD 4770
Sound Card: On-Board Realtek ALC889A
 

Tags
bug, mario, paper mario

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:48 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.