#1  
Old 11th May 2018, 09:22 PM
TheFourthEspada TheFourthEspada is offline
Junior Member
 
Join Date: Mar 2016
Posts: 4
Default Can't change any plug-ins or settings

Whenever I try to change settings or plug-ins and click apply or OK it goes back to default. Also every time I start PJ64 it starts like if it was the first time I've ran it. I just did a fresh install of Windows 10 1803 x64 and have all the latest drivers. I'm running PJ64 2.4.0.756-g5d7dc12f.

PC Specs:
AMD Ryzen 7 1700x
16GB DDR4
nVidia Geforce GTX 770 4GB
Reply With Quote
  #2  
Old 13th May 2018, 01:36 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,653
Default

Where is pj64 saved?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 13th May 2018, 02:34 AM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 681
Default

I would blame Windows 10 1803 for any computer problem you run into in general as long as you have that version of Win10.

Its a good thing I went for broke and did everything I could in order to disable updates from happening.

The 3 biggest things I did for disabling the updates as an example;
(don't use this as a guide)

1. Deleting specific tasks via Task Scheduler for Windows updates and the update assistant stuff and "sih" as well and disable/delete startup entries like that and UpdateOrchestrator.

2. Deleting the update assistant folders on their own and deleting downloaded updates while keeping the folder intact (stay offline when doing this) then go into properties for the folder and do the procedure of disabling permission entirely for doing anything with the folder.

| A quotation of how to do the folder permission block. |

"So how? C:\Windows\SoftwareDistribution\Download thats the secret place where all MS update downloads end up at. Just claim full exclusive control of that folder, under Properties>Security change the current owner to your user, remove inheritance, and remove any permission that might be still left (fortunatly MS does not impersonate your user to update, but you have no bussiness on this folder, so you can leave yourself out of permissions as well)."

3. Disable the windows update service within services via run... services.msc .

I used 'a search engine' for "disable windows 10 april update folder" in order to find the details listed through pages of a Microsoft answers submission.

If anyone encounters major issues or any problems at all since ending up with 1803,I encourage you to go back to 1709 or whatever last Windows 10 version you were on if it wasn't as bad then find the answers Micro$oft stuff in order to prevent it from updating your system again.
Also note that you can install gpedit with the correct batch file,but make sure to view it in notepad to ensure its not a malicious file instead of the correct one.
Reply With Quote
  #4  
Old 13th May 2018, 02:54 AM
TheFourthEspada TheFourthEspada is offline
Junior Member
 
Join Date: Mar 2016
Posts: 4
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Where is pj64 saved?
It is on my desktop
Reply With Quote
  #5  
Old 13th May 2018, 03:07 AM
TheFourthEspada TheFourthEspada is offline
Junior Member
 
Join Date: Mar 2016
Posts: 4
Default

Quote:
Originally Posted by retroben View Post
I would blame Windows 10 1803 for any computer problem you run into in general as long as you have that version of Win10.

Its a good thing I went for broke and did everything I could in order to disable updates from happening.

The 3 biggest things I did for disabling the updates as an example;
(don't use this as a guide)

1. Deleting specific tasks via Task Scheduler for Windows updates and the update assistant stuff and "sih" as well and disable/delete startup entries like that and UpdateOrchestrator.

2. Deleting the update assistant folders on their own and deleting downloaded updates while keeping the folder intact (stay offline when doing this) then go into properties for the folder and do the procedure of disabling permission entirely for doing anything with the folder.

| A quotation of how to do the folder permission block. |

"So how? C:\Windows\SoftwareDistribution\Download thats the secret place where all MS update downloads end up at. Just claim full exclusive control of that folder, under Properties>Security change the current owner to your user, remove inheritance, and remove any permission that might be still left (fortunatly MS does not impersonate your user to update, but you have no bussiness on this folder, so you can leave yourself out of permissions as well)."

3. Disable the windows update service within services via run... services.msc .

I used 'a search engine' for "disable windows 10 april update folder" in order to find the details listed through pages of a Microsoft answers submission.

If anyone encounters major issues or any problems at all since ending up with 1803,I encourage you to go back to 1709 or whatever last Windows 10 version you were on if it wasn't as bad then find the answers Micro$oft stuff in order to prevent it from updating your system again.
Also note that you can install gpedit with the correct batch file,but make sure to view it in notepad to ensure its not a malicious file instead of the correct one.
Hopefully that isn't the case because I did a fresh install so I don't have the option to roll back to 1709. When I went to the MS site to download ISO for 1803 they removed 1709. So I'll be shh out of luck if it is 1803.
Reply With Quote
  #6  
Old 13th May 2018, 07:00 AM
TheFourthEspada TheFourthEspada is offline
Junior Member
 
Join Date: Mar 2016
Posts: 4
Default

I fixed it, it was PJ64.

[What I did]
I took my PJ64 folder from my main PC copied it to my tablet PC with Win10 1703 and placed in its desktop. At first it still didn't work but then I ran it as admin then it work, which is weird because I ran it as admin on my main PC and didn't work. Since it did work on my tablet I checked to if any config files were edited or created in the main PJ64 config folder but there wasn't. But I knew there has to be a file somewhere and decided to check the Users folder and noticed that PJ64 created my User folder from my main PC. It had a Desktop folder in that folder was the same PJ64 folder but there was only one file named config with no extension in what would be the root folder of PJ64. I opened that file with notepad and there were my setting. I copied that file to my main PC and tried to put it in the root folder of PJ64 but it wouldn't let me because it was the same name as the config folder. Since it is a config file I added .cfg to let windows know its a "cfg" file instead of just "file" and let me paste it. But I ran PJ64 normal and as admin and it didn't work, it didn't have the settings I set on the tablet and wouldn't let me change anything.

[Fix???]
So I said fffuu it and renamed the config folder to configs and ran PJ64 normally and it worked it let me change the settings and plug-ins. PJ64 created a new config folder and I just moved files that were in the old config folder that weren't in the new one except for project64.cfg.development and replaced one's in the new one with one's in the old one that took up any space.

Last edited by TheFourthEspada; 13th May 2018 at 07:04 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.