#1  
Old 21st March 2016, 02:37 AM
Glitcher Glitcher is offline
Junior Member
 
Join Date: Mar 2016
Posts: 8
Question Need to emulate Donkey Kong 64 lag

I'm trying to do a run of Donkey Kong 64 that uses orange clipping. Basically if you throw a bunch of oranges at once, the combined explosion causes lag that allows your Kong to clip through walls. Unfortunately, it doesn't look like PJ64 emulates lag accurately with the default settings. Is there any plugin or settings that fixes this?
Reply With Quote
  #2  
Old 21st March 2016, 10:02 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,116
Default

Sync game to audio.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 22nd March 2016, 02:15 PM
Glitcher Glitcher is offline
Junior Member
 
Join Date: Mar 2016
Posts: 8
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Sync game to audio.
I already have that enabled, but it's not producing any lag when I throw multiple oranges.
Reply With Quote
  #4  
Old 22nd March 2016, 11:42 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 687
Default

If you want N64 emulation accuracy,Bizhawk is the way to go according to TASvideos org.
Reply With Quote
  #5  
Old 23rd March 2016, 12:40 PM
Glitcher Glitcher is offline
Junior Member
 
Join Date: Mar 2016
Posts: 8
Default

I agree that Bizhawk emulates lag correctly, but the graphics are also noticeably more pixelated than in PJ64. Maybe there's something wrong with my display settings. Here's what I have:



Can you recommend a better configuration?
Reply With Quote
  #6  
Old 24th March 2016, 03:51 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Quote:
Originally Posted by Glitcher View Post
I agree that Bizhawk emulates lag correctly, but the graphics are also noticeably more pixelated than in PJ64. Maybe there's something wrong with my display settings. Here's what I have:



Can you recommend a better configuration?
Are you sure it's not because it's emulating the games a native N64 res?
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #7  
Old 24th March 2016, 04:44 PM
Glitcher Glitcher is offline
Junior Member
 
Join Date: Mar 2016
Posts: 8
Default

I haven't had a real N64 in fifteen years, so I wouldn't know what the real resolution looks like. All I know is that PJ64's display is markedly sharper than Bizhawk's.
Reply With Quote
  #8  
Old 24th March 2016, 04:56 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 687
Default

The usual default resolution for most N64 games is 320x240 while some games have odd values to combat overscan on TVs.
Maybe try custom size and set to your desired unit of resolution like 640x480 or 960x720 if you really wanna go farther.
It depends if you use fullscreen or just windowed and how much screen space you have.
Also try it without any filters to check differences.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:04 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.