#1  
Old 22nd September 2019, 10:05 AM
RW1954 RW1954 is offline
Junior Member
 
Join Date: Sep 2019
Posts: 3
Default mouse preformance

I'm trying to play Zelda OT using keyboard and mouse, but the mouse performs really badly when I try to aim something, like the slingshot. Instead of the usual smooth tracking, the cursor skips and jumps, making slight adjustments tediously difficult. Does anyone know how to fix this?
Reply With Quote
  #2  
Old 23rd September 2019, 02:00 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,922
Default

Post your controller settings.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 15th October 2019, 05:04 PM
RW1954 RW1954 is offline
Junior Member
 
Join Date: Sep 2019
Posts: 3
Default Do what now?

Post controller settings? I'm not using a controller, so I don't understand the question. Do you want to know which commands have been mapped to which keys or mouse options?
Reply With Quote
  #4  
Old Today, 12:16 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,922
Default

Quote:
Originally Posted by RW1954 View Post
Post controller settings? I'm not using a controller, so I don't understand the question. Do you want to know which commands have been mapped to which keys or mouse options?
Yes, you are configuring them as a controller.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:31 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.