#1  
Old 27th March 2016, 04:07 AM
whateverwhatever whateverwhatever is offline
Junior Member
 
Join Date: Mar 2016
Posts: 2
Unhappy Zelda: OoT Framerate at 1-2

I'd like to preface this by saying that up until now, I've had absolutely no problems with this emulator and its been working absolutely great. This is the first problem I've come across.

So, I was playing OoT and I've made it to the Forest Temple section. In some random treasure room of the dungeon i killed a floormaster and the game immediately broke down on me. Framerates first sunk down to about 30-34 and slowly degraded to their current standard of 1-2. I've tried reloading the game from the main menu (without save states) and with save states, and its all the same. I also ran Paper Mario to make sure it wasn't the emulator and that ran just fine at 60.00. I'd really love to continue playing the game and using this wonderful emulator. I'd really prefer not to have to start the game all over again.

Hope someone can help,

A friendly Project64 user.
Reply With Quote
  #2  
Old 27th March 2016, 04:44 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

Try changing the graphics plugin from Jabo's 1.7 to Jabo's 1.6, Glide64 or some other thing.

Or probably you were already using Glide64.
Reply With Quote
  #3  
Old 27th March 2016, 07:05 PM
whateverwhatever whateverwhatever is offline
Junior Member
 
Join Date: Mar 2016
Posts: 2
Default

Thanks a lot, that fixed it!
Reply With Quote
  #4  
Old 27th March 2016, 07:44 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,260
Default

Though it is interesting that you had that problem in the first place, with whatever plugin.

I only supposed that changing graphics DLL would fix it. If Glide64 was the cause maybe a save state could help someone fix the issue on the plugin code's end; otherwise enjoy the rest of your game with whichever plugin.
Reply With Quote
Reply

Tags
1fps, broken, framerate, unplayable, zelda

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:51 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.