Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 10th April 2013, 01:07 AM
VonDarkmore VonDarkmore is offline
Junior Member
 
Join Date: Apr 2013
Posts: 4
Default Pokemon Stadium 2 mini game graphic issues

I've tried a lot of different settings and graphics changes however none worked. My game plays great and everything else works fine However the graphics for the mini-game player screen are garbled. I have attached two pictures of this.

I Have the same problem In version 1.6 and 2.0 so I can do a fix or some kind of work around for either, both are available.

I don't mind if this fix causes problems with the rest of the game, Pretty much only use the Mini-game section.

Thank you for your time.
Attached Images
File Type: jpg exhibit 1.jpg (21.4 KB, 13 views)
File Type: jpg exhibit 2.jpg (21.1 KB, 6 views)
  #2  
Old 10th April 2013, 01:28 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

never seen that issue.

try this version of jabo's plugin.
Attached Files
File Type: 7z Jabo_Direct3D8_56.7z (370.4 KB, 47 views)
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #3  
Old 10th April 2013, 01:58 AM
VonDarkmore VonDarkmore is offline
Junior Member
 
Join Date: Apr 2013
Posts: 4
Default

I tried that version of jabo's plugin in both pj64 emulators and no fix sadly, I've been playing around with it for a while and will continue to do so for however long it takes :P

I've looked at the other parts of Pokemon Stadium as well. and I know alot of people get problems with pokemon pictures, icons etc. However I get none of that only issue is that Mini game screen and scoreboard. I'll fiddle with some graphics settings try them all
  #4  
Old 10th April 2013, 05:26 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

ok yeah, i see it now. Looks like some kind of issue decoding the image.

Glide64 has issues with this screen as well, unless you disable Hardware Framebuffer Detection/Effects.

But that obliterates performance.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1

Last edited by squall_leonhart; 10th April 2013 at 05:34 AM.
  #5  
Old 10th April 2013, 12:46 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Actually glN64 seemed to do better for these games than Glide/Jabo/Rice.

But I forget if HWFBE (experimental) was supposed to be checked in glN64 settings.
  #6  
Old 11th April 2013, 12:50 AM
VonDarkmore VonDarkmore is offline
Junior Member
 
Join Date: Apr 2013
Posts: 4
Default

You are correct glide64 does handle it, and if you unchecke Hardware Frame-buffer Detection/Effects it does fix the image problem, however like Squall said it lowers performance the game plays at about 85% speed (100% speed being normal) I'll have a fiddle around and see if any other options can increase the speed back up since I have a high end pc, cause the HWFBE fixed it completely.
Thanks a lot of your help very close now to having it perfect.

If you happen to know a setting that may increase speed even if it puts strain on the computer let me know.

Thanks again squall and fatcat your both amazing have a great day
  #7  
Old 11th April 2013, 12:56 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

I was referring to another plugin called glN64.

It, too, has HWFBE implemented.
It gives better results for some games than Glide64 (if not, only during certain portions, but not others).

It largely is related to texture filtering balances, whereas Glide64 uses some very unorthodox filtering strategies.

The name "glN64" is often confused with Glide64, seeing as it's the only OpenGL graphics plugin available besides TR64 OpenGL by icepir8 and z64gl (and umm...Jabo's OpenGL?).

Quote:
Originally Posted by VonDarkmore View Post
Thanks again squall and fatcat your both amazing have a great day
*purring*

*gets warm fuzzies while eating*
  #8  
Old 11th April 2013, 01:36 AM
VonDarkmore VonDarkmore is offline
Junior Member
 
Join Date: Apr 2013
Posts: 4
Default

Ah yes I see now, I tested the glN64 too, but I continued fiddling with glide64 and its funny but now the menu screen is all that is slow, at like 85% speed still. However battles and mini-games all play at the normal speed and are perfectly fine. Its good enough for me everything game play wise is perfect graphic wise is perfect very pleased with this.

Only little thing is the audio during games and battles is perfect, during menu screens it is garbled, I deduce its from being played at 85% speed, I'll try to find some setting that may disable music in menus and turn it back on during games if not I will just mute my TV during menu time haha, since I play it on a 70 inch 3D TV with my girlfriend and her girlfriends who absolutely love it.

So now everything is perfect thank you for the fast replies and help, I really appreciate it and I hope you both have an amazing year!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:03 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.