Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #11  
Old 3rd February 2017, 05:09 AM
SoAmusing777 SoAmusing777 is offline
Member
 
Join Date: Dec 2011
Posts: 41
Default Yeah but

Quote:
Originally Posted by Frank74 View Post
I have it on Intel HD graphics on my laptop.



I have options, Maintain Display Scaling, Maintain Aspect Ratio and Scale Full Screen.
That's on the wrong GFX though. That's integrated settings. I use my dedicated card. Plus, I only have one option available. Maybe those settings apply anyway? Thanks though.

Last edited by SoAmusing777; 3rd February 2017 at 06:25 AM.
Reply With Quote
  #12  
Old 3rd February 2017, 07:23 AM
SoAmusing777 SoAmusing777 is offline
Member
 
Join Date: Dec 2011
Posts: 41
Default Compatibility

Try right clicking on the exe or shortcut, going to compatibility tab and checking disable display scaling on high DPI. That's the only thing that made my video stop shifting up and to the right when in full screen, but then it wouldn't load all the textures properly from my texture mod, so, gonna try to download nvidia inspector and manually set settings. EDIT: Yeah, didn't see anything that could help in inspector. I'll try setting it to force 4:3 and setting at my screen resolution.

Last edited by SoAmusing777; 5th February 2017 at 04:33 AM.
Reply With Quote
Reply

Tags
graphic error, graphic issue, majora's mask, plugins

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:00 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.