Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 7th June 2011, 06:18 PM
codgod666 codgod666 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 9
Default Project 64 wierd graphics problem HELP REQUIRED

What i need to show you cannot be put into words so i made a youtube video
pls check out the video and these are some of my specs:
ram: 2gb
acer aspire 5332 (laptop)
video card:Mobile Intel(R) 4 Series Express Chipset Family
Link to the video with the problem:
( http://www.youtube.com/watch?v=cuopoAE4X9Q )
*tell me if you need more specs*
  #2  
Old 15th June 2011, 10:52 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Quote:
Originally Posted by codgod666 View Post
What i need to show you cannot be put into words so i made a youtube video
pls check out the video and these are some of my specs:
ram: 2gb
acer aspire 5332 (laptop)
video card:Mobile Intel(R) 4 Series Express Chipset Family
Link to the video with the problem:
( http://www.youtube.com/watch?v=cuopoAE4X9Q )
*tell me if you need more specs*
Yes that's still an issue probably with the mobile Intel graphics chipset you have. It's a shame you most likely can't do a driver update on your laptop.
  #3  
Old 15th June 2011, 10:55 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,029
Default

Yeah, Intel CPU's are awesome, just not their graphic chipsets.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #4  
Old 15th June 2011, 11:01 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,029
Default

I also got this problem, ati x1250
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #5  
Old 15th June 2011, 11:05 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

AFAIK ATI x1250 should be working a lot better in place of this, unless you meant a problem in reference to something else.
  #6  
Old 16th June 2011, 12:53 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,029
Default

Quote:
Originally Posted by Pimp_ala_Clast View Post
AFAIK ATI x1250 should be working a lot better in place of this, unless you meant a problem in reference to something else.
No, I got the same problem as him.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
 

Tags
dk64, fading, graphics, problem, zoof

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:46 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.