Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #111  
Old 15th April 2011, 11:10 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

That was pretty considerate of him XD, remembered one of your older names for the new account. By the way I think you should try resetting the password for your old account again to see if you can get back into it now.
Reply With Quote
  #112  
Old 16th April 2011, 09:32 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

The password is fine, it's the name's fault, but I'll try it again. Not today, but later, because I don't have much time on here.
__________________
Reply With Quote
  #113  
Old 17th April 2011, 03:04 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

I don't get it. You mean when you input "Experiment #150" or something like that, it doesn't accept as a valid input for the user name? There is also a separate log-in form on the main site of course.
Reply With Quote
  #114  
Old 17th April 2011, 06:48 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

I think it has problems with the pound sign.
__________________
Reply With Quote
  #115  
Old 18th April 2011, 02:29 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Oh, well instead of entering,

"Experiment #150",

try,

Experiment #150

35 is the decimal for in ASCII the pound sign '#', so that's just an HTML equivalent. Works for bypassing forum filters, too.
Reply With Quote
  #116  
Old 18th April 2011, 02:47 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

yeah, I'll try that.
__________________
Reply With Quote
  #117  
Old 18th April 2011, 02:53 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Far as you know.
Reply With Quote
  #118  
Old 18th April 2011, 02:58 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

Worth a try, epic failz.
__________________
Reply With Quote
  #119  
Old 18th April 2011, 03:00 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Just test using this forum to log into the older account with that substitute for '#', not the main site. The main site probably handles the anperssand char differently.
Reply With Quote
  #120  
Old 18th April 2011, 03:31 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

I tried on both, didn't happen.
__________________
Reply With Quote
Reply

Tags
mcrt .300

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:56 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.