Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 17th January 2015, 06:17 PM
temjam99 temjam99 is offline
Junior Member
 
Join Date: Jan 2015
Posts: 1
Default Extreme Slowness and freezing up/not responding.

I have recently installed Project 64 on my new build PC after thoroughly enjoying it on my old one. I have ran into some strange issues however, most notably that the program itself is extremely unresponsive and can take upto 5 minutes to load a menu or begin a game. Both of these things were instant on my old phenom ii 955BE with radeon 5850. I now have fx8350 and radeon 29 290 so was actually expecting a performance increase. I must say however that i don't believe it can be related to hardware because the slow speed is simply TOO slow to be a hardware issue. Sometimes it is as if I click a menu (e.g video settings) the program begins to go unresponsive for some time, flicking between saying (not responding) at the top and just outright freezing.

This follows through into games, with response from key-presses or button bashes on a controller being extremely slow and mostly unplayable. This happens no matter what settings i choose in video settings. I have also tried unplugging the controller and using only keyboard and mouse.

Strangely on one occasion after a reboot of my PC the program worked for about 2 hours. I shut it down and came back to it after that and it was back to unresponsive and extremely slow again.

I am not an expert in Computing by any means, but fully no my way around the windows system and understanding most of its mechanics. At first I got the nagging feeling it may be related to the overclocking of my CPU but after returning it to stock settings the problem persisted.

I run windows 8.1 with latest updates.

Any advice on what I can try, i'm rather miffed that my updated pc seems to perform far worse (nay, simply does not seem compatible with) Project 64, which is a wonderful program and has allowed me to relive some childhood moments through Zelda, Goldeneye etc etc

Many Thanks For any help in advance.
Reply With Quote
  #2  
Old 17th January 2015, 10:49 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 672
Default

Tis' the curse of Windows 8 with driver issues and/or bad default settings.

If your graphics card has a control panel or settings program,look for
a "max pre-rendered frames" option and tinker with it if you find one.
Reply With Quote
  #3  
Old 10th March 2015, 08:43 PM
fallaha56 fallaha56 is offline
Project Supporter
Member
 
Join Date: Apr 2006
Posts: 34
Default

Try switching away from the n-Rage plugin to Jabo's -I've noticed an issue with it on my 8.1 setup also...
Reply With Quote
Reply

Tags
8350, not responding, overclock, unresponsive, windows 8.1

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:30 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.