Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 1st September 2014, 02:07 AM
LinkSoraZelda LinkSoraZelda is offline
Junior Member
 
Join Date: Sep 2014
Posts: 2
Question Inverted/Blue textures on OoT HD texture pack.

Technically it's not inverted. But every thing on the game is blue. I've inspected the actual texture pack, and everything's fine. What can I do to make the textures appear correctly? I know this isn't enough info, but obviously I'm using Glide64, Project64 v2.1.01. OoT v1.0. I have the textures compressed, but they won't load if I decompress them.
Reply With Quote
  #2  
Old 1st September 2014, 06:54 AM
V1del V1del is offline
Project Supporter
Senior Member
 
Join Date: Feb 2012
Posts: 442
Default

Known bug in Glide64 as included in Project64, use the latest standalone release Glide64 Final
Reply With Quote
  #3  
Old 1st September 2014, 06:55 PM
LinkSoraZelda LinkSoraZelda is offline
Junior Member
 
Join Date: Sep 2014
Posts: 2
Default

I am. Yes, I went to settings and then Plugins, and chose Glide64 Final. And my Project64 didn't include Glide64, anyway...
Reply With Quote
  #4  
Old 5th September 2014, 07:31 AM
et500 et500 is offline
Project Supporter
Senior Member
 
Join Date: Sep 2008
Posts: 113
Default

I also had this problem several years ago. My solution was to delete the texture cache files and recreate them with an older version of Glide64 or Myglide64. Then these cache files can be used in the Glide64 final version without color issues.

Last edited by et500; 5th September 2014 at 07:33 AM.
Reply With Quote
Reply

Tags
blue, invert, ocarina, problem, texture

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:09 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.