Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #11  
Old 16th August 2011, 12:25 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

There might not be, but you can try doing a driver update to improve performance with that current graphics card you have there. Just look up drivers for that Intel chip you named off the Intel website: http://www.intel.com.
  #12  
Old 16th August 2011, 07:03 PM
michaeltheiii michaeltheiii is offline
Junior Member
 
Join Date: Aug 2011
Posts: 12
Default

Got it fixed by using the glN64 plugin. Thanks for the help!
__________________
Operating System: Windows Vista Home Premium
System Manufacturer: Hewlett-Packard
System Model: HP Pavillion dv6000
BIOS: Ver 1.00PARTTBLv
Processor: Intel Core 2 CPU
Memory: 2038MB RAM
  #13  
Old 17th August 2011, 05:20 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

OpenGL will be more compatible in some cases with older hardware. If you already have the latest drivers then that's great, too.
 

Tags
graphic, graphic issue, mario 64, super mario 64, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:34 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.