#1  
Old 13th September 2017, 10:43 AM
Duwang Duwang is offline
Junior Member
 
Join Date: Sep 2017
Posts: 6
Default why is stretch option not working?

hi,

i would like to override the aspect display stretching the window (in order the get rid of the black frames) but the strectching option doesn't work. am i doing something wrong?
Reply With Quote
  #2  
Old 14th September 2017, 01:46 AM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 424
Default

I think we will need a little more information.

I know that you came here for help, so please do us the favor and tell us what plugin you are using so someone can give you some recommendations.

GLideN64 is pretty straight forward, so I suggest you give that a try too.
__________________
Book recommendation!
https://www.amazon.com/All-Cats-Have.../dp/1843104814
Reply With Quote
  #3  
Old 14th September 2017, 09:39 AM
Duwang Duwang is offline
Junior Member
 
Join Date: Sep 2017
Posts: 6
Default

The only way i could get rid of black frames was using this:

- Direct3D clear mode: ony per frame
- Checking "use direct3D transform"

And i got this:



I tried Glide as well but i couldn't get rid of black frames, and it works a little slow, so i prefer using jabo.


My last question: Why can't i just transform the emulator window and stretch the game? it would be a lot easier than checking and unchecking options.

Thanks.
Reply With Quote
  #4  
Old 14th September 2017, 02:39 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Select a widescreen resolution, 1366 x 768 or similar. Then select Stretch option under Game Preferences section in Jabo.
Reply With Quote
  #5  
Old 14th September 2017, 10:31 PM
Duwang Duwang is offline
Junior Member
 
Join Date: Sep 2017
Posts: 6
Default

Quote:
Originally Posted by Frank74 View Post
Select a widescreen resolution, 1366 x 768 or similar. Then select Stretch option under Game Preferences section in Jabo.
Idc playing 4:3, i just want to get read of the black frames.

I tried what you said anyways, but had no luck.

Reply With Quote
  #6  
Old 14th September 2017, 11:51 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Try GLideN64. Get latest released build here: https://github.com/gonetz/GLideN64/i...ment-321765676

It has more options for output. Crop, stretch, adjust game to fit...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:29 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.