#1  
Old 8th October 2010, 04:14 AM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default Laptop Background




Whatcha guys (and girls respectively) Think?
Reply With Quote
  #2  
Old 8th October 2010, 05:08 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Very laid out. Bright colors are good imo.
Not to do with your choice but hard for me to make the text out due to the screen shot size.

I'm so stubborn I have nothing on my desktop except the Windows taskbar and a black solid bg.

I used to have one like that, except the "PJ64" 3-D logo was GIF rainbow-flashing animated (God I need to stop doing that.) or the "Super Mario 64" blue tiling you see in the background behind Mario's head in the N64 version press START screen.

Last edited by HatCat; 8th October 2010 at 05:11 AM.
Reply With Quote
  #3  
Old 8th October 2010, 06:44 AM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default

Any idea how to "blowup" the image without blurring it too much?
Reply With Quote
  #4  
Old 8th October 2010, 07:33 AM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 989
Default

you can use a better image source, try
http://www.pj64-emu.com/images/Homepage/pj64-logo.png
Reply With Quote
  #5  
Old 8th October 2010, 02:27 PM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default




Definitely liked that one.....thanks zilmar

Now what you think rswedlow?
Reply With Quote
  #6  
Old 8th October 2010, 03:13 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

i think you should stop saving images as jpg.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1

Last edited by squall_leonhart; 8th October 2010 at 03:28 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.