#1  
Old 5th October 2008, 07:28 PM
Ironside Ironside is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Default some games dont work

hello all

im running project64 1.6 with - jabo's direct3d8 1.6
- azimer's audio v0.40 beta 2
- jabo's direct input7 1.6


p4 3.00ghz
ati x1950 pro agp
2.5 gig memory


i love playing project64, and i am getting an adaptoid soon
however some games have errors like goldeneye has no sky and rayman 2 wont work at all - excite bike 64 has loads of errors and space station silicon valley

is it because, when these games were ripped, they did not rip well ?
or is it project 64 ?
or is it plugin issue's

any help and information would be great
Reply With Quote
  #2  
Old 5th October 2008, 08:18 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

The following resource imposes correct judgments upon the sensitivity of memory-plugin emulation combinations for games.
http://bmgcl.emuxhaven.net/n64mgcl/N64ConfigList.htm

Coincidentally the most famous emulator is not perfect and falls under this list. In fact an emulator is never perfect, but that's a separate thought.

The instances you mentioned are common examples of what many users want to see fixed because very few if any combinations fix them. Most difficulties and challenges for games fall under the graphics plugin.

Not-well rips? Most downloads are verified good dumps, and the usual case of a bad dump is when the person dumps the image that one's self from the cartridge directly.

Currently two (technically three) graphics plugins will show GoldenEye's sky, and Excitebike 64 works best with a graphics plugin not affiliated with Project64. I actually haven't tested the other games yet.
Reply With Quote
  #3  
Old 7th December 2008, 11:02 PM
TaminoBR TaminoBR is offline
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default Mystical Ninja

I would like to inform about another game that doesn't run well on PJ1.6 (I don't know the problem has been solved in PJ1.7).

The game is Mystical Ninja: Starring Goemon. It is such a simple game compared to others that run really well on the emulator, but it runs really slow. Why is that?
Reply With Quote
  #4  
Old 7th December 2008, 11:08 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

http://forum.pj64-emu.com/showthread.php?t=141
Reply With Quote
  #5  
Old 8th December 2008, 02:16 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

Sky appears to be rendered in LLE.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:57 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.