#1  
Old 30th April 2020, 09:48 PM
Arko Arko is offline
Junior Member
 
Join Date: Apr 2020
Posts: 1
Default A number of issues

Hello and thanks in advance for the help,

So I started up P64 (2.3.2) today after a long while and it wasn't detecting my controller inputs, I tried a multitude of plugins but none of them worked. Updated controller drivers, nothing (using wireless Xbone with dongle not bluetooth). Reinstalled p64 and installed vjoy, that seemed to work. I had a good few hours of gameplay on Mario 64 and everything worked like normal except I'd have to restart the emu for control input changes to take effect, not a big deal. I left my computer for about an hour, came back, started up p64 again and my controller doesn't work... Restart computer, reinstall vjoy, tried more plugins, checked my inputs, Microsoft sees my controller, p64 doesn't. Now the nuclear option: reinstall p64. Went into the files, moved my save file out so I wouldn't lose any progress on reinstall, reinstalled p64, now opening the controller settings freezes p64, AND opening a rom freezes p64, opening other settings doesn't fix it, so I can't even begin to try to remedy the problem. Reinstalled 5, 6, 7 times, deleting all files each time, even setup files and the save file, clean install, nothing changes.
Reply With Quote
Reply

Tags
tech support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:44 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.