#1  
Old 4th March 2019, 10:12 PM
AlbusQ AlbusQ is offline
Junior Member
 
Join Date: Mar 2019
Posts: 3
Default Total noob and controller frustration

Hi everyone and sorry as I'm sure this is a repeat post but I can't find the fix here or with a google search. I wanted to set up ocarina of time on my pc for my wife to play when I'm at work because I thought she would enjoy it. Picked up a generic controller with good reviews on amazon, downloaded the latest version of P64 and OCoT a few days ago and I can't get either my keyboard or my controller to work. Keyboard will allow me to get to the put your name in screen but, after that, no joy no input saved. Controller flat out doesn't work. I do have a logitec joystick plugged in for a game I play occasionally and am considering disconnecting that to see if that solves the problem but I don't see why it would.

Any ideas where I'm going wrong here? I've farted around with it to the point of frustration because I'm generally pretty fair at fixing my own problems but this one has me stumped.

Thanks in advance,

Albus
Reply With Quote
  #2  
Old 5th March 2019, 03:02 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,803
Default

Did you configure the dpad or the analog stick?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 5th March 2019, 07:29 AM
AlbusQ AlbusQ is offline
Junior Member
 
Join Date: Mar 2019
Posts: 3
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Did you configure the dpad or the analog stick?
Tried. It's not recognizing input from the controller or the keyboard with the exception of the up, down, left, right, and enter (keyboard). Even when trying to add a player I can hover the letter, hit 'enter', and it just sits there all stupid.
Reply With Quote
  #4  
Old 5th March 2019, 02:39 PM
AlbusQ AlbusQ is offline
Junior Member
 
Join Date: Mar 2019
Posts: 3
Default

disregard all. I have it sorted now. Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:25 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.