#1  
Old 23rd July 2009, 04:45 PM
Raccoonmask Raccoonmask is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Default Language Problem

So I open Pokemon Stadium 2, on the title screen it's displaying 'Press Start' scrolling through different languages. I think I pressed start while it was displaying the German(?) version of 'press start', which is 'druke start', and now the whole game is set to that language, and 'press start' doesnt scroll through languages anymore, just stays as 'druke start'

So, how do I reset the thing to scroll the languages again like when I first opened it, so I can choose the english version?


(I think this is what happened, but I'm a newb at this program, so I could be wrong.)
  #2  
Old 23rd July 2009, 05:14 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

lol, you can't understand german?

wow that sucks, considering english is heavily based off it.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #3  
Old 23rd July 2009, 05:26 PM
Raccoonmask Raccoonmask is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Default

thanks, thats helpful. :|
  #4  
Old 23rd July 2009, 06:32 PM
Raccoonmask Raccoonmask is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Default

Ok, more information:

Under File>Rom Info.. it says Germany in the 'Country' field,

File>Language is set to English

I've tried reinstalling PJ64, deleting the file in the 'save' folder associated with the game, no luck so far.


Any help would be greatly appreciated.



in return, cake.
Attached Images
File Type: jpg 1245873493337.jpg (54.7 KB, 2 views)
  #5  
Old 23rd July 2009, 08:05 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Deleting the FLA save file from Project64\Save for this game is what will reset the set config to use the German language so that you can select again.

You may not have an option for English, though, if you did go back.

The German version of this game isn't the only one. There are other PAL versions, USA, Japan.... If you want text in English you may need to re-install the game getting a different version.

Quote:
Originally Posted by Squall_Leonhart
lol, you can't understand german?

wow that sucks, considering english is heavily based off it.
Both derive from Latin. Outside of that, they are as unrelated as they look.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:15 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.