Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 14th October 2017, 07:18 PM
emumanguy751 emumanguy751 is offline
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default Sound stutter with GlideN64 whenever text is on screen

I'm using Project64 2.3.2 with GlideN64 and Azimer's XA2 Audio v0.70 WIP 4 plugin and with any game I play, the sound will often stutter badly whenever there is text on screen and sometimes when there is a menu on screen. For example, I'm playing through Ocarina of time and this happens roughly 40% of the time whenever I speak to someone. Actually, I think the game slows down as well when the sound stutters. This also happens With Azimer DS8 v0.70 WIP 4, Azimer HLE Audio v0.56 WIP2, a special build of Azimer v0.70 by Frank74 and every other audio plugin I have used. In Shadows of the Empire it is especially bad during the level select screen and anytime there is text.

With Frank74's build of the Azimer plugin I followed his advice from a post he made in July 2017. I have also experimented turning "fixed audio timing" and "sync game to audio" on and off and turning "advanced block linking" on and off and none of it helped. I like using the GlideN64 plugin because I am able to set the rendering resolution to whatever I want (I prefer to keep it at 2x of original) and still output using my native screen resolution so that I can keep the proper 4:3 aspect ratio. Games also seem to look better vs other plugins and I like that GlideN64 fixes various emulation inaccuracies. Other than setting the rendering resolution to 2x, I am using the default GlideN64 settings. I have also checked the "Graphics HLE" and "Audio HLE" in settings.

I am running Windows 7 Home Edition 64 bit and my specs are Intel Core Quad Q8300 2.5GHz, 4 GB ram, AMD Radeon HD 7750.
Reply With Quote
  #2  
Old 15th October 2017, 01:27 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Slow down in Shadows of the Empire text is caused by copy frame buffer to RDRAM option. Set to Never, and it's full speed. Set to Async or Sync and it's really slow. I played through the game, the last level in space before Part II, is the first level with problems when set to Never. All graphics disappear. So I turned it on for that level, turned it back off after.
Reply With Quote
  #3  
Old 15th October 2017, 01:10 PM
emumanguy751 emumanguy751 is offline
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default

I am using save states in Ocarina of time. Could using save states cause issues with the sound?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:29 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.