#1  
Old 14th January 2017, 10:57 PM
Beon. A. Denfield Beon. A. Denfield is offline
Junior Member
 
Join Date: Jan 2017
Posts: 2
Exclamation Error?! What did I do now.

Hi, I ran into an error. I'll attach a .png for viewing.

I ran into it after I right clicked a ROM in the ROM Dir of the PJ64 ROM selection; I choose to edit the settings in it. It failed with some errors. I rest it.

Now that it is reset it works again. BUT.. huh, The saves won't load and this ERROR. POPS up.

In Case the .Png isn't attached as I am not sure how this works yet.
I uploaded it closed the window so on, I think it would be attached.
Anyway I'll add the error code etc.

Error: Break Point Found at .\MemoryExceptionFilter.cpp 153

There it is. Hope the .PNG is added; Thanks Guys.
Attached Images
File Type: png Project 64 Version 2.3 Error Report it.png (10.3 KB, 1 views)
Reply With Quote
  #2  
Old 14th January 2017, 11:07 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Reset the settings to defaults on the ROM your trying to run.

Also, disable the debugger in Options > Settings > Advanced, if you've enabled it.

Some ROMS give errors with debugger enabled, but they'll run without errors with the debugger disabled.

What ROM are you having trouble with?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:44 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.