Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 5th March 2018, 08:28 PM
Mark A Mark A is offline
Junior Member
 
Join Date: Mar 2018
Posts: 2
Default v 2.3.2 - no ROMs listed in main window; work fine when opened via "Open ROM"

Title pretty much sums it up - using v2.3.2 and have a folder full of .z64/.v64 ROMs set as the ROM directory. Opening P64 gives a blank white window where the ROMs should be listed, but selecting a ROM via "Open ROM" works perfectly.

Any ideas how to fix this? My other computer is running v2.2.0.3 and the main window is working perfectly...


Cheers,

M.
Reply With Quote
  #2  
Old 6th March 2018, 01:59 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,482
Default

What happens if you go file > chose ROM directory?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 6th March 2018, 04:14 PM
Mark A Mark A is offline
Junior Member
 
Join Date: Mar 2018
Posts: 2
Default

Quote:
Originally Posted by ExtremeDude2 View Post
What happens if you go file > chose ROM directory?
*slaps forehead.

That fixed it. Could SWEAR I tried that before, though!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:19 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.