#111  
Old 19th September 2010, 12:40 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

wuts a emulation?????????????????????????????
Reply With Quote
  #112  
Old 19th September 2010, 05:46 PM
lil_alex lil_alex is offline
Junior Member
 
Join Date: Sep 2010
Posts: 6
Default

did that like 6 times and nothinq!!!
Reply With Quote
  #113  
Old 19th September 2010, 07:36 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

lol it's not supposed to do anything

You're supposed to read the result so that you know what's wrong.
Reply With Quote
  #114  
Old 16th October 2010, 04:59 AM
bobwarner01 bobwarner01 is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default

Hey thanks for these info. about these settings. I really want these some work to do with these so confusing structure.
Reply With Quote
  #115  
Old 16th October 2010, 05:39 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Um sounds good, remember the manual is good linking point for starting.
Reply With Quote
  #116  
Old 19th January 2011, 10:30 AM
mraics67 mraics67 is offline
Junior Member
 
Join Date: Jan 2011
Posts: 14
Default

hello can enybody helpas: so I installed project64_1.6 version in my
laptop so have a (hp pavilion: the windows 7 ultimate 32bit intel core
2duo cpu T7300 @ 2.00GHz) so I wos playing rom Perfect Dark and the problem is mouse is useless can this fixed ???
enyone ?? help??
Reply With Quote
  #117  
Old 19th January 2011, 10:33 AM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

My god. Shut. Up.
Reply With Quote
  #118  
Old 19th January 2011, 03:55 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

Hey, look, it's the SAME PEOPLE YOU ASKED ALREADY!!! Amazing that switching to a different part of a forum doesn't get different help.
__________________
Reply With Quote
  #119  
Old 19th January 2011, 08:09 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Someone kill this dipstick already. I'm starting to think it's an automated prank.

Re: Project Settings
--Yes fun stuff I like. I like more when posts are contributing to art of Project64 Settings. Laptop mouse no suck lie bleu, or w/e that shit is in Spanish. Gah I'll just say it, CONFIGURE UR WIIMOTE!1!
Reply With Quote
  #120  
Old 25th January 2011, 06:17 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Quote:
Originally Posted by mraics67
hello can enybody helpas: so I installed project64_1.6 version in my laptop so have a (hp pavilion: the windows 7 ultimate 32bit intel core
2duo cpu T7300 @ 2.00GHz) so I wos playing rom Perfect Dark and the problem is mouse is useless can this fixed ??? enyone ?? help??
Wow. The fail evident in this thread never ceases to amaze me. If people really don't know how to use PJ64 (or any other emulator), then they really shouldn't bother using one in the first place. Yes, I admit that I was once in his position when I first started using emulators back in 1997, but I experimented with various settings, and now, I can configure pretty much every emulator out there to suit my needs. This guy here is not emulator material. I have made a few emulator configure guides on youtube and despite making them as clear as possible, there are countless people literally spamming my videos with trivial questions; "ZOMG Final Fantasy X doesn't work on my netbook with an Intel GMA900! Pleez fix nao!" or "GSdx doesn't work on my ten year old ATI Radeon R7000!" *Sigh* I guess we have no choice but to deal them, huh?
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way

Last edited by the_randomizer; 25th January 2011 at 06:21 PM.
Reply With Quote
Reply

Tags
features
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:28 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.