Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #11  
Old 24th October 2012, 05:40 PM
TheViper4Life's Avatar
TheViper4Life TheViper4Life is offline
Junior Member
 
Join Date: Oct 2012
Posts: 11
Default

Quote:
Originally Posted by ExtremeDude2 View Post
I can't help it if people are to lazy to google things XD
Yes, but I'm here trying to get my questions answered...I don't know anything about video plugins therefore just going to search for this wouldn't help me at all, and apparently it still hasn't as Rice's video plugin actually makes things worse (the trails that normally just disappear aren't there at all with that plugin).

I understand you guys must have answered these questions a million times over the years, so you've regressed to a state of "Here's a vague answer with a bunch of information you won't understand, now you do the rest"...in fact I looked around this site a little before I posted this thread...but everything I found was from threads from way back in 2008, I was hoping 4 years later that some fix could have been found for these problems.

I apologize if this thread was a burden to people, but a nice straight forward step by step answer wouldn't be a bad thing. I obviously did something wrong with Rice's video plugin, and I have no idea what D3D6 is that Squall mentioned, so help is very much needed on my part.

Last edited by TheViper4Life; 24th October 2012 at 05:43 PM.
Reply With Quote
  #12  
Old 24th October 2012, 07:43 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

Jabo's Direct3D6 1.5.1

it should be in the package.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #13  
Old 25th October 2012, 07:08 AM
TheViper4Life's Avatar
TheViper4Life TheViper4Life is offline
Junior Member
 
Join Date: Oct 2012
Posts: 11
Default

Quote:
Originally Posted by squall_leonhart View Post
Jabo's Direct3D6 1.5.1

it should be in the package.
I have 1.5.2 and 1.6. 1.5.2 is the same a Rice no trails show at all, where as 1.6 you can see them until you get close then they disappear.


Last edited by TheViper4Life; 25th October 2012 at 07:16 AM.
Reply With Quote
  #14  
Old 25th October 2012, 07:23 AM
Omnom Omnom is offline
Junior Member
 
Join Date: Oct 2012
Posts: 4
Default

In response to the textures disappearing, that happens to me as well. I don't think it's a GFX Card issue, so much as it is the plugins you use. I'm not an expert, nor do I have any experience with GFX issues, but usually when this happens (in any game) I just switch plugins and it fixes the issue.
Reply With Quote
  #15  
Old 25th October 2012, 07:53 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

It IS a gfx card issue.

Having it occur on the d3d6 plugin is completely alien to me though.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:34 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.