#1  
Old 5th July 2013, 01:35 AM
Alex793 Alex793 is offline
Project Supporter
Junior Member
 
Join Date: Feb 2009
Posts: 5
Wink Vi/s not stable

Hello guys, I finally tested the 2.X version, but I have a problem, with any GFX Plugin the Vi/S are not stable, with the 1.7 versions I have always 50Vi/s for Pal Game and 60Vi/s for NTSC games.

But with the 2.X version, the FPS flickering (62-68-70-58-63-64 etc.etc.).

Any idea ? It's normal ?

Thanks for your help and sorry for my English.

Reply With Quote
  #2  
Old 5th July 2013, 05:43 AM
FierceDeityMask's Avatar
FierceDeityMask FierceDeityMask is offline
Junior Member
 
Join Date: Jun 2013
Location: United Kingdom.
Posts: 9
Default

Yes. It's due to these two settings in the option menu.



They're responsible for helping the video and audio play smoothly. If these settings are unchecked, you may find with some games that you'll have audio distortion or otherwise timing, video problems. But these settings can be disabled otherwise for most games I've tried with. These need to be on for GoldenEye, Hexen, Mortal Kombat 4 and probably some other titles. If not, you'll get audio distortion even with a solid 60evi.

For games such as Pokemon Snap, these settings need to be disabled because they're actually responsible for causing the game to run too fast, resulting in unstable sound and difficult gameplay. (80-120vi)
__________________
System Setup
Project64 2.1.0.1
Default Configuration.

Toshiba Satellite P850 31L. (Laptop)
Intel Core I7 3630QM 2.4GHZ. (3.4GHZ Turbo)
4 Cores, 8 Threads, 6MB Cache, Graphics Support.
NVIDIA Geforce GT 640M. (Set to PJ64).
64 Bit Operating System On Windows 8 Basic.
8GB RAM DDR3 (1600MHZ) & (625MHZ GC + 2GB Memory).
AfterGlow AX.1 Xbox 360 Wired Controller.
Reply With Quote
  #3  
Old 13th August 2013, 01:12 PM
Alex793 Alex793 is offline
Project Supporter
Junior Member
 
Join Date: Feb 2009
Posts: 5
Wink

Hi, sorry for late, many works here...

Thanks for reply, I will test this.

Reply With Quote
  #4  
Old 16th August 2013, 10:39 PM
Wally123's Avatar
Wally123 Wally123 is offline
Senior Member
 
Join Date: Jul 2013
Location: Freedonia
Posts: 159
Default

Quote:
Originally Posted by Alex793 View Post
Hi, sorry for late, many works here...

Thanks for reply, I will test this.

Use the option to "Sync Game To Audio" only...leave "Use Fixed Audio Timing" unchecked.....simple.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:09 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.